Bug 533008 - [abrt] crash detected in bickley-0.4.3-10.fc12
Summary: [abrt] crash detected in bickley-0.4.3-10.fc12
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: bickley
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:236ed18e9cc35be01b8bbaca70e...
: 537280 538812 539554 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-04 16:54 UTC by ROMAN
Modified: 2009-11-20 15:09 UTC (History)
5 users (show)

Fixed In Version: 0.0.7-1.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-20 05:31:59 UTC


Attachments (Terms of Use)
File: backtrace (7.83 KB, text/plain)
2009-11-04 16:54 UTC, ROMAN
no flags Details

Description ROMAN 2009-11-04 16:54:21 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
bkl-orbiter 


component
-----
bickley


executable
-----
/usr/bin/bkl-orbiter


kernel
-----
2.6.31.5-96.fc12.i686.PAE


package
-----
bickley-0.4.3-10.fc12


reason
-----
Process was terminated by signal 11

Comment 1 ROMAN 2009-11-04 16:54:24 UTC
Created attachment 367502 [details]
File: backtrace

Comment 2 Peter Robinson 2009-11-04 17:31:55 UTC
Roman can you tell me how to reproduce this. Do you happen to remove USB/SD or some other form of storage when it happens?

Comment 3 ROMAN 2009-11-08 12:09:54 UTC
(In reply to comment #2)
> Roman can you tell me how to reproduce this. Do you happen to remove USB/SD or
> some other form of storage when it happens?

Yes, i removed HDD-USB from system.

Comment 4 Peter Robinson 2009-11-08 12:15:13 UTC
Excellent. There's an upstream fix for this that I plan to backport.

Comment 5 Peter Robinson 2009-11-13 14:07:49 UTC
*** Bug 537280 has been marked as a duplicate of this bug. ***

Comment 6 Bug Zapper 2009-11-16 15:05:23 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 7 Fedora Update System 2009-11-16 17:21:17 UTC
moblin-panel-media-0.0.7-1.fc12,hornsey-1.5.1-1.fc12,bognor-regis-0.5.2-3.fc12,bickley-0.4.4-2.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/moblin-panel-media-0.0.7-1.fc12,hornsey-1.5.1-1.fc12,bognor-regis-0.5.2-3.fc12,bickley-0.4.4-2.fc12

Comment 8 Fedora Update System 2009-11-18 14:13:53 UTC
moblin-panel-media-0.0.7-1.fc12, hornsey-1.5.1-1.fc12, bognor-regis-0.5.2-3.fc12, bickley-0.4.4-2.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update moblin-panel-media hornsey bognor-regis bickley'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2009-11679

Comment 9 Peter Robinson 2009-11-19 13:48:00 UTC
*** Bug 538812 has been marked as a duplicate of this bug. ***

Comment 10 Fedora Update System 2009-11-20 05:31:40 UTC
moblin-panel-media-0.0.7-1.fc12, hornsey-1.5.1-1.fc12, bognor-regis-0.5.2-3.fc12, bickley-0.4.4-2.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 11 Peter Robinson 2009-11-20 15:09:36 UTC
*** Bug 539554 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.