Bug 533123 - reboot does not work when install from vnc which start from telnet
reboot does not work when install from vnc which start from telnet
Status: CLOSED DUPLICATE of bug 525615
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-05 03:03 EST by Liam Li
Modified: 2009-11-05 09:01 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-05 09:01:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
tty3 (16.97 KB, image/png)
2009-11-05 03:03 EST, Liam Li
no flags Details
tty4 (19.35 KB, image/png)
2009-11-05 03:04 EST, Liam Li
no flags Details
tty5 (14.20 KB, image/png)
2009-11-05 03:04 EST, Liam Li
no flags Details

  None (edit)
Description Liam Li 2009-11-05 03:03:07 EST
Created attachment 367581 [details]
tty3

Description of problem:
give telnet parameter to start install when boot. then telnet to the machine to start install, during installation, anaconda will prompt you to use VNC or text install, select VNC, then VNC to the machine to continue install, after installation finished, click reboot, but it does not work,system hangs up there,

Version-Release number of selected component (if applicable):
anaconda 12.43

How reproducible:
always

I will attach some pic of tty, don't know whether it helps
Comment 1 Liam Li 2009-11-05 03:04:12 EST
Created attachment 367582 [details]
tty4
Comment 2 Liam Li 2009-11-05 03:04:49 EST
Created attachment 367583 [details]
tty5
Comment 3 Chris Lumens 2009-11-05 09:01:33 EST
This is likely related to the other issues rebooting, such as after a traceback.  Duping.

*** This bug has been marked as a duplicate of bug 525615 ***

Note You need to log in before you can comment on or make changes to this bug.