This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 533189 - Recent PAM upgrade broke cronie
Recent PAM upgrade broke cronie
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: cronie (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
:
: 533289 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-05 10:02 EST by Trever Adams
Modified: 2009-11-06 01:57 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-06 01:57:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Trever Adams 2009-11-05 10:02:49 EST
Description of problem:
Nov  5 08:01:01 xxxx crond[23746]: (root) FAILED to open PAM security session (Failure setting user credentials)

Since yesterday's pam upgrade this has been happening for all users.

Version-Release number of selected component (if applicable):
pam-1.1.0-7.fc12.i686
Comment 1 Tomas Mraz 2009-11-05 10:20:08 EST
Actually this is not caused by the pam update but by the cronie update.

There is a mistake in the pam configuration file in the update.
Comment 2 Marcela Mašláňová 2009-11-05 11:22:06 EST
Will be fixed in cronie-1.4.3-2.fc12
Comment 3 Orion Poplawski 2009-11-05 16:53:03 EST
*** Bug 533289 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.