This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 533218 - Failed Installation at partition
Failed Installation at partition
Status: CLOSED DUPLICATE of bug 495433
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
i386 Windows
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-05 12:07 EST by reddot357
Modified: 2009-11-09 09:48 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-09 09:48:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Dump file from installation attempt (93.22 KB, text/plain)
2009-11-05 12:07 EST, reddot357
no flags Details

  None (edit)
Description reddot357 2009-11-05 12:07:21 EST
Created attachment 367667 [details]
Dump file from installation attempt

Description of problem:
This error jumps up when I try to select a partition on my hard disk drive in fedora's installation screen from a fedora DVD, that said it was valid.

Version-Release number of selected component (if applicable):
Its Fedora 11's installation.


How reproducible:
Very

Steps to Reproduce:
1.Boot from the CD
2.Attempt to select partition (using methods, shrink, or from free space)
3.Bugzilla file capture shows up and tells me to come here.
  
Actual results:


Expected results:
Installation of Fedora

Additional info:
The attachment is the captured data something that it told me to copy and post here for help.  So here I am, copying and posting for help :)

Thanks a million
~
Comment 1 Richard W.M. Jones 2009-11-09 04:08:56 EST
You selected the "febootstrap" component, but this
bug looks like it has nothing to do with the febootstrap
program.

The bug looks possibly like something to do with
anaconda, so reassigning.
Comment 2 Chris Lumens 2009-11-09 09:48:38 EST

*** This bug has been marked as a duplicate of bug 495433 ***

Note You need to log in before you can comment on or make changes to this bug.