Bug 533249 - pressing ENTER key at LiveCD login screen does nothing
Summary: pressing ENTER key at LiveCD login screen does nothing
Status: CLOSED DUPLICATE of bug 481364
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm   
(Show other bugs)
Version: 12
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: jmccann
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-05 19:22 UTC by Michael Ploujnikov
Modified: 2015-01-14 23:24 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-15 21:39:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Ploujnikov 2009-11-05 19:22:41 UTC
Description of problem:
When the LiveCD boots I like to login as fast as possible so seeing the user selected and the login button highlighted my first natural reaction is to press the ENTER key. Unfortunately nothing happens when I do that.

Version-Release number of selected component (if applicable):
gdm-2.28.0-9.fc12.x86_64

How reproducible:
Always.


Steps to Reproduce:
1. Boot LiveCD
2. press ENTER
3.
  
Actual results:
nothing happens


Expected results:
system logs into the default desktop environment


Additional info:
It looks like I have to first press the TAB key twice, then ENTER to login. Alternatively, I have to use the good old mouse and click the login button, but that's not nearly as efficient as hitting the keyboard.

Comment 1 Bug Zapper 2009-11-16 15:09:55 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 2 Sergey Rudchenko 2009-12-15 21:39:33 UTC
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

---

Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 481364 ***


Note You need to log in before you can comment on or make changes to this bug.