Bug 533517 - Brightness keys do not work in KDE
Brightness keys do not work in KDE
Status: CLOSED DUPLICATE of bug 509295
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-11-06 19:16 EST by palos
Modified: 2009-11-06 19:38 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-11-06 19:38:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
output from 'lshal | grep bright' (288 bytes, application/octet-stream)
2009-11-06 19:16 EST, palos
no flags Details

  None (edit)
Description palos 2009-11-06 19:16:28 EST
Created attachment 367911 [details]
output from 'lshal | grep bright'

Description of problem:
The brightness keys do not work in KDE (kdebase-4.3.2-3.fc11.i586, kernel- on HP nc6400 notebook. The commandline brightness control works though (by writing to /sys/devices/virtual/backlight/acpi_video0/brightness). It also works fine in GNOME as well as it used to in KDE from the latest Fedora 10. 

Version-Release number of selected component (if applicable):

How reproducible: always

Steps to Reproduce:
1. press Fn+brightness up/down button
Actual results: nothing happens

Expected results: brightness of the screen should change

Additional info: 'lshal | grep bright' output is attached.
Comment 1 Kevin Kofler 2009-11-06 19:38:20 EST

*** This bug has been marked as a duplicate of bug 509295 ***

Note You need to log in before you can comment on or make changes to this bug.