Bug 53352 - Installer does not detect aha1542 scsi controller and expert mode does not ask for devices
Installer does not detect aha1542 scsi controller and expert mode does not as...
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-07 01:06 EDT by James Taylor
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-07 01:06:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Taylor 2001-09-07 01:06:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (WinNT; U)

Description of problem:
The redhat7.1 installer does not detect the adaptec aha1542 scsi controller.

Just after choosing the installation type (eg workstation/server/custom..) the installer says "no valid devices were found on which to create 
new file systems" even though I have a 1542 controller with two scsi drives.

When I install in expert mode it does the same thing.
In RedHat6.1 expert mode prompts for the devices on the system and I can choose the 1542 and it will detect it fine.
However the RedHat7.1 export mode does not appear to ask for the devices on the system and appears to be just the same as the normal 
installation except prompting for a driver disk.
Maybe if I could find a driver disk for the 1542 I could get around this problem...

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Computer has an adaptec aha1542CP scsi controller with 2 4GB scsi drives and an IDE cdrom
2. Boot the redhat7.1 disc 1
3. Follow instructions up to the "Select installation type" screen, after clicking next it will say "no valid devices found..."

I have only one aha1542 controller so can not test this with others.
I installed win98 on the exact same hardware no problem.
	

Actual Results:  It said "An error occurred - no valid devices were found on which to create new file systems..."

Expected Results:  It should have asked me to choose what devices I had installed I guess.
Or maybe gone straight to the disk druid/fdisk screen.

Additional info:

I guess that a driver disk could get around this problem.
However there seems to be *very* little information on redhat driver disks around and where to get them.
Comment 1 Matt Wilson 2001-09-07 12:21:18 EDT
use 'linux isa' at the boot: prompt.  I'll mention it to docs that they missed
it.

Note You need to log in before you can comment on or make changes to this bug.