Bug 533593 - [abrt] crash detected in schismtracker-0.5-0.10.rc1.fc12
Summary: [abrt] crash detected in schismtracker-0.5-0.10.rc1.fc12
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: schismtracker
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c8c88f590b5c2c313c79286cb35...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-07 16:09 UTC by Michael Droettboom
Modified: 2013-07-02 23:40 UTC (History)
3 users (show)

Fixed In Version: 20090817-1.fc10
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-10 17:49:06 UTC


Attachments (Terms of Use)
File: backtrace (2.22 KB, text/plain)
2009-11-07 16:09 UTC, Michael Droettboom
no flags Details

Description Michael Droettboom 2009-11-07 16:09:34 UTC
abrt detected a crash.

Comment: start schismtracker
Attached file: backtrace
cmdline: schismtracker
component: schismtracker
executable: /usr/bin/schismtracker
kernel: 2.6.31.5-117.fc12.i686
package: schismtracker-0.5-0.10.rc1.fc12
rating: 4
reason: Process was terminated by signal 6

Comment 1 Michael Droettboom 2009-11-07 16:09:36 UTC
Created attachment 367952 [details]
File: backtrace

Comment 2 Jindrich Novy 2009-11-07 16:41:12 UTC
Hmm, stack smashing looks serious. I have just updated to the latest schismtracker-20090817. May I ask you what have you done to reproduce it?

Comment 3 Michael Droettboom 2009-11-07 20:07:44 UTC
Just running it is enough to reproduce the crash.  No window ever appears.

How should I update to schismtracker-20090817?  Is there a package somewhere, or do I build from source?

At the moment, I'm just running the latest package that yum gives me for fc12: schismtracker-0.5-0.10.rc1.fc12

Comment 4 Jindrich Novy 2009-11-08 09:51:03 UTC
Hmm, it seems i386 arch specific as I'm unable to reproduce it on x86_64...

I have just completed a F12 experimental build. Could you please try it?

http://koji.fedoraproject.org/koji/getfile?taskID=1794585&name=schismtracker-20090817-1.fc12.i686.rpm

Comment 5 Michael Droettboom 2009-11-08 12:57:32 UTC
That works fine.  I was able to open it and play a few files.

Comment 6 Jindrich Novy 2009-11-08 16:50:35 UTC
Cool. I will release updates then.

Comment 7 Fedora Update System 2009-11-08 17:06:14 UTC
schismtracker-20090817-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/schismtracker-20090817-1.fc12

Comment 8 Fedora Update System 2009-11-09 15:23:24 UTC
schismtracker-20090817-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/schismtracker-20090817-1.fc11

Comment 9 Fedora Update System 2009-11-09 15:25:40 UTC
schismtracker-20090817-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/schismtracker-20090817-1.fc10

Comment 10 Fedora Update System 2009-11-10 17:49:02 UTC
schismtracker-20090817-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2009-11-10 17:51:36 UTC
schismtracker-20090817-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 12 Fedora Update System 2009-11-10 17:55:37 UTC
schismtracker-20090817-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.