Bug 533598 - Error: `/usr/share/zoneinfo/Europe/Warsaw` and `/etc/localtime` are the same file
Summary: Error: `/usr/share/zoneinfo/Europe/Warsaw` and `/etc/localtime` are the same ...
Status: CLOSED DUPLICATE of bug 533240
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 12
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: anaconda_trace_hash:67d3723b10b5473e3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-07 17:51 UTC by lanx
Modified: 2010-01-06 00:19 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2009-11-09 14:50:22 UTC


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (57.25 KB, text/plain)
2009-11-07 17:51 UTC, lanx
no flags Details
Attached traceback automatically from anaconda. (277.22 KB, text/plain)
2009-11-23 18:31 UTC, portnoyboy
no flags Details
Attached traceback automatically from anaconda. (37.63 KB, text/plain)
2010-01-05 23:57 UTC, Chris Partezana
no flags Details
Attached traceback automatically from anaconda. (37.63 KB, text/plain)
2010-01-06 00:19 UTC, Chris Partezana
no flags Details

Description lanx 2009-11-07 17:51:10 UTC
The following was filed automatically by anaconda:
anaconda 12.38 exception report
Traceback (most recent call first):
  File "/usr/lib/python2.6/shutil.py", line 47, in copyfile
    raise Error, "`%s` and `%s` are the same file" % (src, dst)
  File "/usr/lib/anaconda/packages.py", line 219, in setupTimezone
    shutil.copyfile(tzfile, "/etc/localtime")
  File "/usr/lib/anaconda/dispatch.py", line 200, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 123, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1195, in nextClicked
    self.anaconda.dispatch.gotoNext()
Error: `/usr/share/zoneinfo/Europe/Warsaw` and `/etc/localtime` are the same file

Comment 1 lanx 2009-11-07 17:51:16 UTC
Created attachment 367954 [details]
Attached traceback automatically from anaconda.

Comment 2 lanx 2009-11-07 18:28:28 UTC
Error occurred when I have tried to install F12 live beta on HHD.
By the way it is not wise that anaconda puts encrypted root passwd to log
I must have give fake one.

Comment 3 Chris Lumens 2009-11-09 14:50:22 UTC

*** This bug has been marked as a duplicate of bug 533240 ***

Comment 4 portnoyboy 2009-11-23 18:31:44 UTC
Created attachment 373197 [details]
Attached traceback automatically from anaconda.

Comment 5 Chris Partezana 2010-01-05 23:57:14 UTC
Created attachment 381877 [details]
Attached traceback automatically from anaconda.

Comment 6 Chris Partezana 2010-01-06 00:19:47 UTC
Created attachment 381880 [details]
Attached traceback automatically from anaconda.


Note You need to log in before you can comment on or make changes to this bug.