Bug 53364 - missing modelines for Dell P1690 24" screen
missing modelines for Dell P1690 24" screen
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-07 10:57 EDT by Dimitri Papadopoulos
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-24 03:09:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output of /sbin/lspci -v (2.98 KB, text/plain)
2001-09-24 03:09 EDT, Dimitri Papadopoulos
no flags Details
output of /sbin/lspci -vn (2.34 KB, text/plain)
2001-09-24 03:09 EDT, Dimitri Papadopoulos
no flags Details

  None (edit)
Description Dimitri Papadopoulos 2001-09-07 10:57:23 EDT
Description of Problem:

XF86Config-4 is missing modelines for the Dell P1690 24" 16/9 screen. I had
to add them myself in the "Monitor" section. This works for me:

        # -- 1920x1200 --
        # 1920x1200 @ 70Hz, 87.50 KHz hsync 
        Modeline "1920x1200"  230    1920 1936 2096 2528
                              1200 1201 1204 1250 -HSync -VSync


Version-Release number of selected component (if applicable):

XFree86-4.0.3-5
Comment 1 Mike A. Harris 2001-09-22 08:31:38 EDT
Sure, I will add this to a future release of XFree86 for you.

Just for additional data, could you provide the output of:
"lspci -v" and "lspci -vn"

Thanks.
Comment 2 Dimitri Papadopoulos 2001-09-24 03:09:09 EDT
Created attachment 32479 [details]
output of /sbin/lspci -v
Comment 3 Dimitri Papadopoulos 2001-09-24 03:09:52 EDT
Created attachment 32480 [details]
output of /sbin/lspci -vn
Comment 4 Mike A. Harris 2002-02-02 08:19:29 EST
Added to XFree86-4.2.0-5.2 in rawhide.

Thanks

Note You need to log in before you can comment on or make changes to this bug.