This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 533648 - [abrt] crash detected in mono-core-2.4.2.3-2.fc12
[abrt] crash detected in mono-core-2.4.2.3-2.fc12
Status: CLOSED DUPLICATE of bug 558548
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:073137f4a2484d579610e142bbf...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-08 00:15 EST by phanisvara das
Modified: 2010-03-04 17:58 EST (History)
19 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-04 17:58:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (9.18 KB, text/plain)
2009-11-08 00:15 EST, phanisvara das
no flags Details

  None (edit)
Description phanisvara das 2009-11-08 00:15:27 EST
abrt detected a crash.

How to reproduce
-----
1. installed beagle
2. as soon as beagle tries to extract docs, mono crashes
3.

Attached file: backtrace
cmdline: mono --debug /usr/lib64/beagle/DocExtractor.exe /home/phani/Documents/from_seva/CDJ 22/Sita-pati/Devotees_are_made_one_at_a_time--final.doc
component: mono
executable: /usr/bin/mono
kernel: 2.6.31.5-122.fc12.x86_64
package: mono-core-2.4.2.3-2.fc12
rating: 3
reason: Process was terminated by signal 11
Comment 1 phanisvara das 2009-11-08 00:15:31 EST
Created attachment 368002 [details]
File: backtrace
Comment 2 phanisvara das 2009-11-11 07:18:44 EST
this crash happens only when SELinux is active. a few days ago i disabled SELinux via it's conf file, and since then beagle runs fine.
Comment 3 Arnaud Siminski 2010-03-04 01:07:38 EST
Hi all, 
SELinux is disactived and beagle still does not index files. Any idea ? 
Keep on the good work
Comment 4 Christian Krause 2010-03-04 17:58:43 EST
Most likely this is a dupe of 558548: Beagle's DocExtractor does not work in 64bit installations due to a library lookup problem.

*** This bug has been marked as a duplicate of bug 558548 ***

Note You need to log in before you can comment on or make changes to this bug.