Bug 533748 - KeyError: 'findrootparts'
KeyError: 'findrootparts'
Status: CLOSED DUPLICATE of bug 534055
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:d5b9aae3fc2e3584a...
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-08 17:31 EST by Mihai Harpau
Modified: 2009-12-12 11:18 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-10 08:22:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (292.51 KB, text/plain)
2009-11-08 17:31 EST, Mihai Harpau
no flags Details
Attached traceback automatically from anaconda. (313.92 KB, text/plain)
2009-11-17 15:10 EST, uzoma nwosu
no flags Details
Attached traceback automatically from anaconda. (282.07 KB, text/plain)
2009-11-19 00:06 EST, Sergey Rudchenko
no flags Details
Attached traceback automatically from anaconda. (320.00 KB, text/plain)
2009-11-19 01:14 EST, Oron Peled
no flags Details
Attached traceback automatically from anaconda. (196.92 KB, text/plain)
2009-12-12 11:18 EST, Lyle Lasheimok
no flags Details

  None (edit)
Description Mihai Harpau 2009-11-08 17:31:31 EST
The following was filed automatically by anaconda:
anaconda 12.46 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/gui.py", line 1233, in setScreen
    if not stepToClass[step]:
  File "/usr/lib/anaconda/gui.py", line 1187, in prevClicked
    self.setScreen ()
  File "/usr/lib/anaconda/iw/progress_gui.py", line 114, in getScreen
    self.intf.icw.prevClicked()
  File "/usr/lib/anaconda/gui.py", line 1279, in setScreen
    new_screen = self.currentWindow.getScreen(anaconda)
  File "/usr/lib/anaconda/gui.py", line 1196, in nextClicked
    self.setScreen ()
  File "/usr/lib/anaconda/iw/progress_gui.py", line 79, in renderCallback
    self.intf.icw.nextClicked()
  File "/usr/lib/anaconda/gui.py", line 1216, in handleRenderCallback
    self.currentWindow.renderCallback()
KeyError: 'findrootparts'
Comment 1 Mihai Harpau 2009-11-08 17:31:40 EST
Created attachment 368088 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-11-09 08:22:03 EST

*** This bug has been marked as a duplicate of bug 499321 ***
Comment 3 Radek Vykydal 2009-11-09 08:58:24 EST
I wouldn't dupe this with #499321 which is in fact about not being able to find upgrade root. This one seems to happen when going Back a lot after installpackages step failing with log messages like this:

"29:26 ERROR   : insufficient disk space: installing package pulseaudio-gdm-hooks-0.9.19-2.fc12.x86_64 needs 5MB on the /mnt/sysimage/boot filesystem"

Trying to install the packages into /boot partition seems strange here.
Comment 4 Radek Vykydal 2009-11-10 08:22:08 EST

*** This bug has been marked as a duplicate of bug 534055 ***
Comment 5 uzoma nwosu 2009-11-17 15:10:04 EST
Created attachment 369949 [details]
Attached traceback automatically from anaconda.
Comment 6 Sergey Rudchenko 2009-11-19 00:06:48 EST
Created attachment 370273 [details]
Attached traceback automatically from anaconda.
Comment 7 Oron Peled 2009-11-19 01:14:32 EST
Created attachment 370281 [details]
Attached traceback automatically from anaconda.
Comment 8 Lyle Lasheimok 2009-12-12 11:18:19 EST
Created attachment 377886 [details]
Attached traceback automatically from anaconda.

Note You need to log in before you can comment on or make changes to this bug.