Bug 53378 - Frequent X hangs when changing Video modes
Summary: Frequent X hangs when changing Video modes
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: roswell
Hardware: ia64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-07 18:00 UTC by Martin Wilck
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-06 10:50:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xserver startup log (40.60 KB, text/plain)
2001-09-07 18:03 UTC, Martin Wilck
no flags Details

Description Martin Wilck 2001-09-07 18:00:21 UTC
Description of Problem:
Machine hangs often after console-swicthing to and from X
Happened to me even in the installer when switching back to 
the X configurator after Xserver test (which was fine).

Version-Release number of selected component (if applicable):


How Reproducible:
Randomly

Steps to Reproduce:
1.Switch virtual consoles. 
2. 
3. 

Actual Results:
System hangs.

Expected Results:
Successful console switch.

Additional Information:
This is the usual on-board ATI Mach64 card (32MB).
I did not experience these problems with RH7.1 (stable),
so this is probably an XFree 4.1 issue.

Comment 1 Martin Wilck 2001-09-07 18:03:34 UTC
Created attachment 31255 [details]
Xserver startup log

Comment 2 Mike A. Harris 2001-10-15 09:18:09 UTC
A fix for this is now being tested.

Comment 3 Mike A. Harris 2001-11-06 10:01:39 UTC
This bug was misfiled as i386.  I just caught that from the log file.
This problem was a bug in the kernel console code, which is fixed
now in our latest kernel.

Please confirm the new kernel fixes this.

Comment 4 Mike A. Harris 2002-11-05 07:38:42 UTC
Closing as CURRENTRELEASE, although it is a duplicate of 52919

Comment 5 Martin Wilck 2002-11-05 09:37:54 UTC
Sorry if I misfiled this one. I currently do not have an IA64 machine for
testing. I agree that this be closed.


Note You need to log in before you can comment on or make changes to this bug.