This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 533789 - DHCP Server wird nicht gestartet
DHCP Server wird nicht gestartet
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: dhcp (Show other bugs)
11
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Jiri Popelka
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-09 03:26 EST by Peter Schoenholzer
Modified: 2009-11-30 04:32 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-30 04:32:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Config-File DHCP-Server (3.41 KB, application/octet-stream)
2009-11-09 07:36 EST, Peter Schoenholzer
no flags Details

  None (edit)
Description Peter Schoenholzer 2009-11-09 03:26:32 EST
Description of problem:

nach einem Neustart des Rechners, wird der DHCP Server nicht automatisch gestartet. Wir haben das dhcpd.conf.sample genommen und den ip-range angepasst.

im /var/log/messages erhalten wir folgende Fehlermeldungen:

Nov  9 08:29:07 server dhcpd: Internet Systems Consortium DHCP Server 4.1.0p1 
Nov  9 08:29:07 server dhcpd: Copyright 2004-2009 Internet Systems Consortium. 
Nov  9 08:29:07 server dhcpd: All rights reserved. 
Nov  9 08:29:07 server dhcpd: For info, please visit http://www.isc.org/sw/dhcp/ 
Nov  9 08:29:07 server dhcpd: WARNING: Host declarations are global.  They are not limited to the scope you declared them in. 
Nov  9 08:29:07 server dhcpd: Not searching LDAP since ldap-server, ldap-port and ldap-base-dn were not specified in the config file 
Nov  9 08:29:07 server dhcpd: Wrote 0 deleted host decls to leases file. 
Nov  9 08:29:07 server dhcpd: Wrote 0 new dynamic host decls to leases file. 
Nov  9 08:29:07 server dhcpd: Wrote 0 leases to leases file. 
Nov  9 08:29:07 server dhcpd: eth0 missing an interface address 
Nov  9 08:29:07 server dhcpd: Listening on LPF/eth0/00:0c:76:c7:3a:2b/192.168.1.0/24 
Nov  9 08:29:07 server dhcpd: Sending on   LPF/eth0/00:0c:76:c7:3a:2b/192.168.1.0/24 
Nov  9 08:29:07 server dhcpd: Sending on   Socket/fallback/fallback-net 
Nov  9 08:29:07 server dhcpd: receive_packet failed on eth0: Network is down 


Version-Release number of selected component (if applicable):

rpm -qa | grep -i dhcp
dhcpv6-client-1.2.0-2.fc11.i586
dhcp-4.1.0p1-2.fc11.i586


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Peter Schoenholzer 2009-11-09 04:39:18 EST
sorry,

wir haben die falsche fehlermeldung aus dem "messages" kopiert:

Nov  9 10:35:00 server dhcpd: Internet Systems Consortium DHCP Server 4.1.0p1
Nov  9 10:35:00 server dhcpd: Copyright 2004-2009 Internet Systems Consortium.
Nov  9 10:35:00 server dhcpd: All rights reserved.
Nov  9 10:35:00 server dhcpd: For info, please visit http://www.isc.org/sw/dhcp/
Nov  9 10:35:00 server dhcpd: Not searching LDAP since ldap-server, ldap-port and ldap-base-dn were not specified in the config file
Nov  9 10:35:00 server dhcpd: Internet Systems Consortium DHCP Server 4.1.0p1
Nov  9 10:35:00 server dhcpd: Copyright 2004-2009 Internet Systems Consortium.
Nov  9 10:35:00 server dhcpd: All rights reserved.
Nov  9 10:35:00 server dhcpd: For info, please visit http://www.isc.org/sw/dhcp/
Nov  9 10:35:00 server dhcpd: Wrote 0 deleted host decls to leases file.
Nov  9 10:35:00 server dhcpd: Wrote 0 new dynamic host decls to leases file.
Nov  9 10:35:00 server dhcpd: Wrote 0 leases to leases file.
Nov  9 10:35:00 server dhcpd:
Nov  9 10:35:00 server dhcpd: Not configured to listen on any interfaces!
Nov  9 10:35:00 server dhcpd:
Nov  9 10:35:00 server dhcpd: This version of ISC DHCP is based on the release available
Nov  9 10:35:00 server dhcpd: on ftp.isc.org.  Features have been added and other changes
Nov  9 10:35:00 server dhcpd: have been made to the base software release in order to make
Nov  9 10:35:00 server dhcpd: it work better with this distribution.
Nov  9 10:35:00 server dhcpd:
Nov  9 10:35:00 server dhcpd: Please report for this software via the Red Hat Bugzilla site:
Nov  9 10:35:00 server dhcpd:     http://bugzilla.redhat.com
Nov  9 10:35:00 server dhcpd:
Nov  9 10:35:00 server dhcpd: exiting.
Comment 2 Jiri Popelka 2009-11-09 06:55:27 EST
Ok, ich versuche mein gebrochenes (lange nicht gebraucht) Deutch:
Kann Sie Ihr dhcpd.conf zulegen ?

Danke
Comment 3 Peter Schoenholzer 2009-11-09 07:36:37 EST
Created attachment 368197 [details]
Config-File DHCP-Server

Wie gewünscht unser Config-File

Gruss und Dank
Comment 4 Jiri Popelka 2009-11-25 03:26:35 EST
Do you still see the problem ?
If yes, what does 'ip addr show' on the server say ?
Comment 5 Peter Schoenholzer 2009-11-30 04:32:28 EST
we had resolved the problem,
we can close the ticket.

Regards Peter

Note You need to log in before you can comment on or make changes to this bug.