Bug 533805 - aplications start slow from Kickoff
Summary: aplications start slow from Kickoff
Keywords:
Status: CLOSED DUPLICATE of bug 533620
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-09 10:16 UTC by Martin Naď
Modified: 2009-11-09 13:40 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-09 13:40:08 UTC


Attachments (Terms of Use)

Description Martin Naď 2009-11-09 10:16:48 UTC
Description of problem:
when I want run some aplication from Kickoff it takes longer than from link on desktop
and Kickoff it takes longer opening(maybe thats causes nvidia-binary-drv)

Version-Release number of selected component (if applicable):
xorg-x11-drv-nvidia-190.42-2.fc12.x86_64
kdebase-4.3.2-3.fc12.x86_64
kdebase-workspace-4.3.2-1.fc12.x86_64

How reproducible:
everytime

Steps to Reproduce:
1.try start some aplication from Kickoff
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Rex Dieter 2009-11-09 13:40:08 UTC

*** This bug has been marked as a duplicate of bug 533620 ***


Note You need to log in before you can comment on or make changes to this bug.