Bug 533884 - [abrt] crash detected in istanbul-0.2.2-11.fc12
[abrt] crash detected in istanbul-0.2.2-11.fc12
Status: CLOSED DUPLICATE of bug 543278
Product: Fedora
Classification: Fedora
Component: istanbul (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jef Spaleta
Fedora Extras Quality Assurance
abrt_hash:092b5745
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-09 11:15 EST by Máirín Duffy
Modified: 2010-03-07 16:34 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-20 17:39:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (1.82 KB, text/plain)
2009-11-09 11:15 EST, Máirín Duffy
no flags Details
abrt of istanbul crash (65.54 KB, text/plain)
2009-12-23 06:13 EST, pleabargain
no flags Details

  None (edit)
Description Máirín Duffy 2009-11-09 11:15:02 EST
abrt detected a crash.

Comment: Finished recording a desktop session and was waiting for the video file to be saved to disk. It never saved, and istanbul crashed while writing to disk apparently.
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/istanbul 
component: istanbul
executable: /usr/bin/istanbul
kernel: 2.6.31.5-96.fc12.x86_64
package: istanbul-0.2.2-11.fc12
uuid: 092b5745
Comment 1 Máirín Duffy 2009-11-09 11:15:04 EST
Created attachment 368248 [details]
File: backtrace
Comment 2 Bug Zapper 2009-11-16 10:21:14 EST
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 pleabargain 2009-12-23 06:13:49 EST
Created attachment 380010 [details]
abrt of istanbul crash
Comment 5 Paul W. Frields 2010-01-20 17:39:48 EST
Apologies that this took us so long to track down and fix.  We had several people, including the main istanbul maintainer, the Fedora Python maintainer, and several other developers, working on the problem at various times.  Most of this activity has taken place in what we thought was a different bug, 543278.  I'm closing this as a duplicate of that later bug.

*** This bug has been marked as a duplicate of bug 543278 ***

Note You need to log in before you can comment on or make changes to this bug.