Bug 53398 - 3-ware RAID card fails to initialize logical drives in 7.2
Summary: 3-ware RAID card fails to initialize logical drives in 7.2
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-07 21:05 UTC by Zeke Harris
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-07 17:12:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Zeke Harris 2001-09-07 21:05:55 UTC
Description of Problem:

3-Ware Escalade IDE RAID controller (8 port, 4 controller) card doesn't
work in 7.2. In 7.1, it works fine.


Version-Release number of selected component (if applicable):


How Reproducible:
100%

Steps to Reproduce:
1. Set up a hardware raid via the 3-ware card
2. begin install
3. installer fails to initialize logical raid drive (which registers as
sda)

Actual Results:
Installer dies due to being unable to find a valid partition to install
upon

Expected Results:
Installer proceeds to initialize logical drive and run partitioning
software

Additional Information:


Note You need to log in before you can comment on or make changes to this bug.