Bug 53409 - some ads contain phone numbers
some ads contain phone numbers
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
All Linux
low Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-07 23:29 EDT by Patrick C. F. Ernzer
Modified: 2007-03-26 23:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-07 23:29:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick C. F. Ernzer 2001-09-07 23:29:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.3) Gecko/20010803

Description of problem:
the 'System Response' and the 'e-commerce' flashcards displayed during
package installation contain US phone numbers.

Version-Release number of selected component (if applicable):
RE-0831

How reproducible:
Always

Steps to Reproduce:
1. start installation
2. watch flash cards while installing


Actual Results:  A US phone number is displayed on at least two of the cards

Expected Results:  A URL in addition to or instead of the phone mumber.

Additional info: a phone number only makes sense if these flash cards are
only displayed in an US version. AFAIK the installation media are the same
for all geos
Comment 1 Brent Fox 2001-09-12 14:27:45 EDT
The installer ads are translated into the various supported languages and the
correct phone numbers for those locales are displayed.
Comment 2 Patrick C. F. Ernzer 2001-09-13 08:02:37 EDT
Errm, no.

I sit in the UK, choose Englich as install language, Englich{Great Britain) as
default language, set Europ/London as "timezone" and still get US numbers.

If I choose a different language, I get other ads, but based on the language I
choose for the installer, not on the locale I set.

Note You need to log in before you can comment on or make changes to this bug.