Bug 534104 - Provides /usr/share/themes but shouln't
Summary: Provides /usr/share/themes but shouln't
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gtk-murrine-engine
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Martin Sourada
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 569387 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-10 15:39 UTC by Sandro Mathys
Modified: 2010-03-01 15:03 UTC (History)
3 users (show)

Fixed In Version: 0.90.3-3.fc11
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-12-01 04:24:14 UTC
Type: ---


Attachments (Terms of Use)

Description Sandro Mathys 2009-11-10 15:39:42 UTC
$ yum provides /usr/share/themes | grep -A3 gtk-murrine-engine
gtk-murrine-engine-0.53.1-4.fc11.i586 : Murrine GTK2 engine
Repo        : fedora
Matched from:
Filename    : /usr/share/themes

Comment 1 Sandro Mathys 2009-11-10 15:43:40 UTC
Sorry, I meant to add a comment:

/usr/share/themes should only be owned by filesystem.

Comment 2 Fedora Update System 2009-11-12 14:16:58 UTC
gtk-murrine-engine-0.90.3-3.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gtk-murrine-engine-0.90.3-3.fc12

Comment 3 Fedora Update System 2009-11-12 14:19:25 UTC
gtk-murrine-engine-0.90.3-3.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/gtk-murrine-engine-0.90.3-3.fc11

Comment 4 Fedora Update System 2009-11-12 14:20:17 UTC
gtk-murrine-engine-0.90.3-3.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/gtk-murrine-engine-0.90.3-3.fc10

Comment 5 Fedora Update System 2009-11-13 02:28:13 UTC
gtk-murrine-engine-0.90.3-3.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gtk-murrine-engine'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-11459

Comment 6 Fedora Update System 2009-12-01 04:16:29 UTC
gtk-murrine-engine-0.90.3-3.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2009-12-01 04:24:09 UTC
gtk-murrine-engine-0.90.3-3.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2009-12-01 04:28:29 UTC
gtk-murrine-engine-0.90.3-3.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Ondrej Vasik 2010-03-01 15:03:04 UTC
*** Bug 569387 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.