Bug 534205 - (RHQ-1023) Provide audit trail of user activities on the console
Provide audit trail of user activities on the console
Status: CLOSED DUPLICATE of bug 534187
Product: RHQ Project
Classification: Other
Component: No Component (Show other bugs)
unspecified
All All
low Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
http://jira.rhq-project.org/browse/RH...
: FutureFeature
Depends On: RHQ-1007
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-24 07:03 EDT by Lami Akagwu
Modified: 2010-08-18 11:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-18 11:41:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Lami Akagwu 2008-10-24 07:03:00 EDT
It would be good to have an audit trail of user activities on the console just as you would on a unix system.

The type of information that would be nice to capture are;  
- User login/logout 
- Config changes 
- Server/service restart e.t.c.

http://jira.rhq-project.org/browse/RHQ-1007 is a subset of this feature request.
Comment 1 John Mazzitelli 2008-10-24 08:38:44 EDT
I moved RHQ-1007 under this issue as a sub-task
Comment 2 Red Hat Bugzilla 2009-11-10 15:22:05 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-1023
Comment 3 Corey Welton 2010-08-18 11:41:17 EDT
Closing per triage

*** This bug has been marked as a duplicate of bug 534187 ***

Note You need to log in before you can comment on or make changes to this bug.