Bug 534220 - (RHQ-1037) Service in Custom plugin that uses runs-inside cannot add things into a Subcategory
Service in Custom plugin that uses runs-inside cannot add things into a Subca...
Status: CLOSED DUPLICATE of bug 796480
Product: RHQ Project
Classification: Other
Component: Plugins (Show other bugs)
1.1
All All
low Severity medium (vote)
: ---
: RHQ 4.9
Assigned To: Heiko W. Rupp
http://jira.rhq-project.org/browse/RH...
: FutureFeature, Improvement, SubBug
Depends On:
Blocks: rhq_triage
  Show dependency treegraph
 
Reported: 2008-11-03 05:09 EST by Jean Deruelle
Modified: 2013-07-23 04:50 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Ubuntu 8.04, 8.10. JBoss AS 4.2.2.GA. jopr 2.1, embedded jopr 1.0
Last Closed: 2013-07-23 04:50:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jean Deruelle 2008-11-03 05:09:00 EST
I have 3 services in my rhq-plugin.xml

One that runs inside Embedded Tomcat Server. This works fine. 
2 that runs within JBossAS Server. This works fine too but I would like those 2 services, when they discovers new applications, to add the links within the subCategory  "Applications".
I added it to the service tag but this doesn't work. See descriptor here
http://code.google.com/p/mobicents/source/browse/trunk/servers/sip-servlets/jopr-plugin/src/main/resources/META-INF/rhq-plugin.xml?spec=svn3468&r=3460#200
Comment 1 Red Hat Bugzilla 2009-11-10 15:22:29 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-1037
Comment 2 wes hayutin 2010-02-16 11:52:55 EST
Temporarily adding the keyword "SubBug" so we can be sure we have accounted for all the bugs.

keyword:
new = Tracking + FutureFeature + SubBug
Comment 3 wes hayutin 2010-02-16 11:58:27 EST
making sure we're not missing any bugs in rhq_triage
Comment 4 Heiko W. Rupp 2013-07-23 04:50:12 EDT
master e85abcf

"Duplicate" of Bug 796480"

*** This bug has been marked as a duplicate of bug 796480 ***

Note You need to log in before you can comment on or make changes to this bug.