Bug 53426 - superfluous logging of unreadable cdrom messages
Summary: superfluous logging of unreadable cdrom messages
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 1.0
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-08 16:45 UTC by bastiaan
Modified: 2015-01-04 22:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-30 03:41:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description bastiaan 2001-09-08 16:45:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010809

Description of problem:
If you insert a blank cdrom in a drive the kernel complains that it cannot
recognize any tracks every two seconds.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.insert a blank cdrom in a CDROM drive
2.
3.
	

Actual Results:  /var/log/messages contains:

Sep  8 18:46:07 overlord kernel: cdrom: This disc doesn't have any tracks I
recognize!
Sep  8 18:46:39 overlord last message repeated 16 times
Sep  8 18:47:41 overlord last message repeated 31 times
S

Expected Results:  It should shut up! 


Additional info:

This problem may be caused by some process that keeps polling the cdrom,
rather than by the kernel. I don't know how to verify this. 
The system is running a GNOME desktop.


Note You need to log in before you can comment on or make changes to this bug.