Bug 53441 - kdm_greet dies randomly
Summary: kdm_greet dies randomly
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-08 21:31 UTC by Chris Ricker
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-24 23:09:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2001-09-08 21:31:50 UTC
kdebase-2.2-9 on stock RC2 system

the kdm_greet process is extremely fragile.  Although not a guaranteed
algorithm for reproducing, roughly 40% of the time one can:

log out of X (in run level 5, using kdm as the display manager)

come back later

start logging in

have kdm_greet die while typing user name or password

Not really sure how to go about debugging this -- getting kdm to produce
logs or anything along those lines seems impossible (though that's
hopefully just due to me not knowing where to find the documentation on how
to do it, since kdm(1) is sadly missing)

Comment 1 Chris Ricker 2002-08-30 12:53:47 UTC
Closing this -- KDE 3 hasn't illustrated this problem


Note You need to log in before you can comment on or make changes to this bug.