Bug 53450 - Leaving Netscape Communicator/Messanger Open Locks Up PC Solid
Leaving Netscape Communicator/Messanger Open Locks Up PC Solid
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-09 09:31 EDT by Need Real Name
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-11 06:25:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-09-09 09:31:32 EDT
Description of Problem:
This may be somewhat related to equipment or XFree86 versions per BUG
39233, however, what I noted is that when I leave Netscape Communicator /
Messanger OPEN, and leave the PC sit with RHLinux 7.1 running Xfree86 v3 or
v4, I got many more SOLID LOCKUPS. Now that I close Netscape all the time
before letting the computer sit with just Linux and XFree running, I get
few to none solid lockups.  I also got the solid lockups during actual use
at times too. Somtimes during SCROLLING in Netscape.


Version-Release number of selected component (if applicable):
Redhat Linux v7.1 with all errata updates and kernel 2.4.7-2 UP and SMP and
kernel 2.4.3 UP and SMP all tried.  With Netscape v4.77-1 and previous
4.76-x.  Xpert@Play98 video card. Dual-Celeron BP6 with identical dual
Celeron500 CPUs. SEE BUG 39233 - has all this same info and history of
updates.

How Reproducible:
50% of time. Let your PC sit, or use it extensively, and solid lockups
occur. 

Steps to Reproduce:
1.  Use RHLinux 7.1 With All Errata
2.  Even Update your Kernel (UP/SMP) or Use Rawhide -does not matter.
3.  XFree86 v3 or 4, and Netscape v4.77-x 

Actual Results:
PC LOCKS UP SOLIDLY. Renders on/off switch useless.  Need to pull power
chord to reboot.

Expected Results:
Should not have to close out netscape each time  - should not have to worry
about it being left open so that it locks up PC.

Additional Information:
All my history of updates in contained in BUG 39233 involving XFree86 v4
REBOOTING
This is a different bug - involving Netscape as culprit in SOLID LOCKUPS of
PC.
I noted on the internet - LIBRARY ISSUES with Netscape in the past doing
this lockup thing.
Comment 1 Mike A. Harris 2001-09-11 06:25:40 EDT
Hmm.  Right...  well it definitely would be an X or kernel bug if
it is a software bug.  Netscape has its own share of bugs for sure,
but locking up computer isn't one of them.  ;o)

I will see if I can reproduce soon.
Comment 2 Mike A. Harris 2002-01-25 04:03:38 EST
I'm not able to reproduce this on either of two UP systems, or one
SMP system.  I believe it to be a hardware issue.  Without being
able to reproduce the problem at will, it is not possible to fix
at any rate.

Note You need to log in before you can comment on or make changes to this bug.