Bug 534514 - (RHQ-1303) server config's UI options have dropdown but only one item in menu.
server config's UI options have dropdown but only one item in menu.
Status: CLOSED NOTABUG
Product: RHQ Project
Classification: Other
Component: Usability (Show other bugs)
unspecified
All All
low Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Corey Welton
http://jira.rhq-project.org/browse/RH...
: FutureFeature, Improvement
Depends On:
Blocks: rhq4
  Show dependency treegraph
 
Reported: 2008-12-22 11:29 EST by Corey Welton
Modified: 2011-02-11 16:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-11 16:52:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Corey Welton 2008-12-22 11:29:00 EST
1. Login to RHQ
2. Admin > Server Config.
3. Click the dropdown box for "Agent Max Quiet Time Allowed:"

Current results:
* Only a "minutes" option exists in the UI

Expected results:
* remove the dropdown (if 'minutes' is the only measurement that will be allowed)
or
* implement other measurements.
Comment 1 John Mazzitelli 2009-01-19 21:43:29 EST
this is how all the drop downs work (all of them have a single option). this isn't really a "bug" since it works fine - its just that you get a single drop down option. I'm changing the issue type.
Comment 2 Red Hat Bugzilla 2009-11-10 15:30:07 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-1303
This bug is related to RHQ-1092
Comment 3 wes hayutin 2010-02-16 12:08:34 EST
mass add of key word FutureFeature to help track
Comment 4 John Mazzitelli 2011-02-11 16:52:08 EST
this is no longer a bug - in the new GWT sysconfig page, there are no date/time drop downs.

Note You need to log in before you can comment on or make changes to this bug.