Bug 534642 - (RHQ-1419) Indicate when creating an alert template if a metric is disabled on the corresponding metric template
Indicate when creating an alert template if a metric is disabled on the corr...
Status: CLOSED WONTFIX
Product: RHQ Project
Classification: Other
Component: No Component (Show other bugs)
unspecified
All All
low Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
http://jira.rhq-project.org/browse/RH...
: FutureFeature, Improvement
Depends On:
Blocks: jon3
  Show dependency treegraph
 
Reported: 2009-01-28 09:08 EST by Charles Crouch
Modified: 2015-02-01 18:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-02 16:52:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Charles Crouch 2009-01-28 09:08:00 EST
Just because a metric template has a metric disabled doesn't imply that metric is not turned on for some resource, but this change may prevent accidentally creating alert templates on metrics which really have been turned off deliberately. At worst this will help indicate that the alert template will not be effective for any new resources imported.
Comment 1 Red Hat Bugzilla 2009-11-10 15:32:36 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-1419
Comment 2 wes hayutin 2010-02-16 12:10:14 EST
mass add of key word FutureFeature to help track

Note You need to log in before you can comment on or make changes to this bug.