This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 534671 - (RHQ-1445) remove "Create Database" button from installer
remove "Create Database" button from installer
Status: CLOSED NEXTRELEASE
Product: RHQ Project
Classification: Other
Component: Installer (Show other bugs)
unspecified
All All
medium Severity medium (vote)
: ---
: ---
Assigned To: John Mazzitelli
Corey Welton
http://jira.rhq-project.org/browse/RH...
: Improvement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-30 13:17 EST by John Mazzitelli
Modified: 2009-02-20 10:01 EST (History)
0 users

See Also:
Fixed In Version: 1.2
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Mazzitelli 2009-01-30 13:17:00 EST
Due to many complains over confusion re: the "Create Database" button (RHQ-981, RHQ-200 and other times not documented in jira), we should remove that button entirely from the installer.

The purpose of this was to help a user install the server more easily (usually for people that just want to demo or try out the software) - but all it did was make it more confusing. In the future, we should have an embedded database to help install the server more easily - thus eliminating the need to do this "create database" since the embedded database will have it all done for the user already.
Comment 1 John Mazzitelli 2009-01-30 13:40:10 EST
simply commented it out from start.jsp.  If for whatever reason we want to resurrect it, it will be simple - just uncomment it in start.jsp. But I suspect its gone for good.
Comment 2 Corey Welton 2009-02-20 10:01:26 EST
QA Verified, this no longer exists in the installer.
Comment 3 Red Hat Bugzilla 2009-11-10 15:33:10 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-1445

Note You need to log in before you can comment on or make changes to this bug.