Bug 534688 - (RHQ-1460) Attempting to Select any of the Resource submenu items while within a configuration tab throws an error.
Attempting to Select any of the Resource submenu items while within a configu...
Status: CLOSED DUPLICATE of bug 534574
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
1.2
All All
medium Severity medium (vote)
: ---
: ---
Assigned To: Greg Hinkle
Corey Welton
http://jira.rhq-project.org/browse/RH...
: SubBug
Depends On:
Blocks: RHQ-1267
  Show dependency treegraph
 
Reported: 2009-02-02 12:00 EST by Corey Welton
Modified: 2009-11-11 12:18 EST (History)
0 users

See Also:
Fixed In Version: 1.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
cwelton: archived+


Attachments (Terms of Use)
rhq-1460.txt (11.28 KB, text/plain)
2009-02-02 12:02 EST, Corey Welton
no flags Details

  None (edit)
Description Corey Welton 2009-02-02 12:00:00 EST
Steps to repro:

1. Login to RHQ
2. Resources > Services or Resources > Servers
3. From the resulting list, choose any inventory item that offers a Configure tab (miCoap)
4. While within the Configure tab, try navigating to any of the submenu items in the top-level Resources menu.

Current results:
Exception thrown - see ensuing attachment(s).

Expected results:
user can nav away from the config tab, as desired.
 
Comment 1 Corey Welton 2009-02-02 12:02:43 EST
Note that I tried reproducing this from a number of different tabs and inventory types.  The only common thread I could find was that navigating from within the Configure tab could reliably cause an exception.
Comment 2 Greg Hinkle 2009-02-04 00:20:58 EST
This should be a duplicate of RHQ-1358... though this specific problem should have been in a fix late last week. I'm guessing you were testing on the previous QA build. This is currently unreproducible on HEAD at least.
Comment 3 Red Hat Bugzilla 2009-11-10 15:33:29 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-1460
Imported an attachment (id=368553)
This bug was marked DUPLICATE in the database but has no duplicate of bug id.
Comment 4 David Lawrence 2009-11-11 12:18:07 EST

*** This bug has been marked as a duplicate of bug 534574 ***

Note You need to log in before you can comment on or make changes to this bug.