Bug 534718 - (RHQ-1488) Create document on how to handle IP change for existing configs
Create document on how to handle IP change for existing configs
Status: CLOSED NEXTRELEASE
Product: RHQ Project
Classification: Other
Component: Documentation (Show other bugs)
1.1
All All
high Severity medium (vote)
: ---
: ---
Assigned To: Heiko W. Rupp
http://jira.rhq-project.org/browse/RH...
: Task
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-06 04:18 EST by Heiko W. Rupp
Modified: 2009-04-16 09:19 EDT (History)
0 users

See Also:
Fixed In Version: 1.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
RHQ-1488.rtfd.zip (757.75 KB, application/zip)
2009-04-15 06:59 EDT, Heiko W. Rupp
no flags Details

  None (edit)
Description Heiko W. Rupp 2009-02-06 04:18:00 EST
We need to create documentation for the following scenario:

Customer has set up RHQ + lots of agents. 
Now the need for IP address changes arise (e.g. going from private 173.31/16 space to 10/8 space).

This document / procedure must ensure that the user does not loose its inventory and recorded data.
Since we have introduced HA, one can not just change the IP addresses anymore but the DNS mappings need to 
match. Also it might be required to clean out some stale (cached) data in the servers comm subsystem - HA Servers endpoint settings. This depends if the new DNS mapping works or not.
Comment 1 Joseph Marques 2009-03-20 01:40:35 EDT
heiko, you look like you have a fairly good grasp on the documentation needed for IP address changes, so i'm assigning to you.
Comment 2 Heiko W. Rupp 2009-04-15 07:02:20 EDT
no vcs version, as this is a documentation task and no code change.
Comment 3 Red Hat Bugzilla 2009-11-10 15:34:10 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-1488
Imported an attachment (id=368559)

Note You need to log in before you can comment on or make changes to this bug.