Bug 534780 - (RHQ-1543) noise in the server log when editing group configs
noise in the server log when editing group configs
Status: CLOSED NEXTRELEASE
Product: RHQ Project
Classification: Other
Component: Configuration (Show other bugs)
1.2
All All
medium Severity medium (vote)
: ---
: ---
Assigned To: Ian Springer
Jeff Weiss
http://jira.rhq-project.org/browse/RH...
: SubBug
Depends On:
Blocks: RHQ-1386
  Show dependency treegraph
 
Reported: 2009-02-11 16:01 EST by Joseph Marques
Modified: 2014-11-09 17:48 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joseph Marques 2009-02-11 16:01:00 EST
edit any property set and you'll see this in the server log:

15:33:59,145 WARN  [renderkit] Unable to find component with ID rhq_prop--1669097268_1729365000 in view.
15:33:59,145 WARN  [renderkit] Unable to find component with ID rhq_prop--1669097268_-672261858 in view.
15:33:59,176 WARN  [renderkit] Unable to find component with ID rhq_prop--1669097268_-217105888 in view.
15:33:59,176 WARN  [renderkit] Unable to find component with ID rhq_prop--1669097268_133350816 in view.

Comment 1 Ian Springer 2009-02-12 11:20:59 EST
This was caused by message components that had 'for' attributes pointing to invalid component id's. Fixed by not creating message components at all for aggregate properties that do not have a corresponding UIInput (i.e. those props with differing values) - r3029.
Comment 2 Jeff Weiss 2009-03-12 12:05:00 EDT
I've been testing group config the last few days, search the log for this error, vim gives

E486: Pattern not found: Unable to find component   

fixed, rev3351
Comment 3 Red Hat Bugzilla 2009-11-10 15:35:16 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-1543

Note You need to log in before you can comment on or make changes to this bug.