Bug 534814 - (RHQ-1574) scheduled operation invoked twice initially
scheduled operation invoked twice initially
Status: CLOSED NOTABUG
Product: RHQ Project
Classification: Other
Component: Operations (Show other bugs)
unspecified
All All
medium Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
http://jira.rhq-project.org/browse/RH...
: SubBug
Depends On: RHQ-1283
Blocks: rhq4
  Show dependency treegraph
 
Reported: 2009-02-14 15:18 EST by John Mazzitelli
Modified: 2011-02-11 17:01 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-11 17:01:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot-1.jpg (38.50 KB, image/jpeg)
2009-02-14 15:19 EST, John Mazzitelli
no flags Details

  None (edit)
Description John Mazzitelli 2009-02-14 15:18:00 EST
I scheduled an operation on the RHQ Agent resource to execute the "restart plugin container" op every 40 seconds starting 1 minute in the past.

It executed twice immediately.

See snapshot attached.
Comment 1 Red Hat Bugzilla 2009-11-10 15:35:55 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-1574
Imported an attachment (id=368584)
Comment 2 wes hayutin 2010-02-16 11:55:14 EST
Temporarily adding the keyword "SubBug" so we can be sure we have accounted for all the bugs.

keyword:
new = Tracking + FutureFeature + SubBug
Comment 3 wes hayutin 2010-02-16 12:00:26 EST
making sure we're not missing any bugs in rhq_triage
Comment 4 Corey Welton 2010-08-20 11:28:29 EDT
Dev note:  Simply assure we cannot schedule anything in the past when reimplementing in new UI
Comment 5 Ian Springer 2011-02-11 17:01:20 EST
Closing this, since https://bugzilla.redhat.com/show_bug.cgi?id=534491 is now done.

Note You need to log in before you can comment on or make changes to this bug.