Bug 534885 - (RHQ-1638) sub-sub-tabs should be reloadable, even if you are already on that page.
sub-sub-tabs should be reloadable, even if you are already on that page.
Status: CLOSED NEXTRELEASE
Product: RHQ Project
Classification: Other
Component: Usability (Show other bugs)
unspecified
All All
low Severity medium (vote)
: ---
: ---
Assigned To: Joseph Marques
Corey Welton
http://jira.rhq-project.org/browse/RH...
: Improvement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-23 11:30 EST by Corey Welton
Modified: 2009-03-25 08:39 EDT (History)
0 users

See Also:
Fixed In Version: 1.2
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
cwelton: archived+


Attachments (Terms of Use)

  None (edit)
Description Corey Welton 2009-02-23 11:30:00 EST
If you go to the sub-sub tab ["New", "Schedules" "History"]  for anything , you cannot  re-click that link.  

Generally that's not /too/ big a deal, except for pages, such as history, that can be updating all along -- like scheduled actions, for example.

Now, you can reload browser window, but that just feels a bit... funny.  My first instinct is to re-click the sub-sub tab, since that's the tab i am actually in -- and of course i can't click through. My workaround is to click a different sub-tab and then click the History tab, but that's a pita.


Comment 1 Joseph Marques 2009-03-22 13:24:12 EDT
rev3484 - allow all subtabs to be reloadable;
Comment 2 Corey Welton 2009-03-24 22:43:00 EDT
QA Verified - this is fantastic.  Such a small improvement makes a tremendous difference in usability.
Comment 3 Red Hat Bugzilla 2009-11-10 15:37:14 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-1638

Note You need to log in before you can comment on or make changes to this bug.