This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 534937 - (RHQ-1685) get better icons
get better icons
Status: CLOSED NEXTRELEASE
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
unspecified
All All
medium Severity medium (vote)
: ---
: ---
Assigned To: Greg Hinkle
Pavel Kralik
http://jira.rhq-project.org/browse/RH...
: Improvement
Depends On: RHQ-1835 RHQ-1837
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-27 16:44 EST by John Mazzitelli
Modified: 2013-04-30 19:32 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.2
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Mazzitelli 2009-02-27 16:44:00 EST
We need to more formally come up with a better set of icons for use in the UI.

Use this issue to document the different icons that we need and the issues we have with the current icons
Comment 1 John Mazzitelli 2009-02-27 16:47:24 EST
The current compatible group icons have three identical monitors, just different shades of color.
The current mixed group icon has three identical blocks - shouldn't they be like a block, a sphere and a pyramid of different shades?
Comment 2 Ian Springer 2009-02-27 17:36:45 EST
Also, I think the compat group and mixed group icons should use the same type of objects for representing the members, e.g.

- compat groups: 3 cubes
- mixed group: cube, sphere, and pyramid

or:

- compat groups: 3 monitors, same color
- mixed groups: 3 monitors, different colors
Comment 3 Joseph Marques 2009-03-20 07:17:53 EDT
from ccrouch (RHQ-1675): I've selected an autogroup, but its using a mixed group icon? I think the compatible group icon would make more sense. 
Comment 4 Greg Hinkle 2009-04-09 06:56:48 EDT
Just waiting on an improved server icon at this point. If we don't find one I plan to leave it as the suit case.
Comment 5 Joseph Marques 2009-04-09 12:21:45 EDT
mind you, the documentation for the tree nav stuff has already been written...and the screen shots use the suitcase.  for that reason, i would prefer to close out this jira because if we update the server icon at this point, then the docs need to be updated too.  it's just a convenience thing.
Comment 6 Joseph Marques 2009-04-09 12:39:32 EDT
icons for 1.2 are finished, there might be a few more minor icon tweaks between 1.2 and 2.0, which will require updating the documentation too.
Comment 7 Pavel Kralik 2009-04-10 11:33:08 EDT
Verified.

RHEL5.3, x86_64, PostgreSQL8.2.4, java 1.6.0_13, JON RHQ SVN rev# 3663 
Comment 8 Red Hat Bugzilla 2009-11-10 15:38:13 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-1685
This bug relates to RHQ-1675

Note You need to log in before you can comment on or make changes to this bug.