Bug 535121 - (RHQ-184) Group oriented tabular metric screen not displaying sum column
Group oriented tabular metric screen not displaying sum column
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: No Component (Show other bugs)
0.1
All All
medium Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
http://jira.rhq-project.org/browse/RH...
:
Depends On:
Blocks: jon3
  Show dependency treegraph
 
Reported: 2008-03-25 04:12 EDT by Greg Hinkle
Modified: 2014-05-05 14:05 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-05 14:05:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Greg Hinkle 2008-03-25 04:12:00 EDT
The sum column seems to be missing from the "metric data" sub-tab of the visibility sub-tab of the monitoring tab. This is quite useful information
Comment 1 Heiko W. Rupp 2008-04-11 09:13:07 EDT
Are we sure now, that it wil be computed correctly?
See http://jira.jboss.com/jira/browse/JBNADM-2626
Comment 2 Greg Hinkle 2008-05-22 11:02:45 EDT
We should be able to get this in the query accurately.
Comment 3 Greg Hinkle 2008-07-29 21:05:09 EDT
Pushing to next release... not critical
Comment 4 Red Hat Bugzilla 2009-11-10 15:48:01 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-184

Note You need to log in before you can comment on or make changes to this bug.