This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 53519 - root partition not cleanly unmounted (RAID x)
root partition not cleanly unmounted (RAID x)
Status: CLOSED DUPLICATE of bug 51208
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-10 15:43 EDT by Josep L. Guallar-Esteve
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-10 15:43:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Josep Guallar-Esteve 2001-09-10 15:43:01 EDT
* test tree 0908.2  IA64
* test case ia64 / English / NFS / Full Workstation / GUI Install
* test case ia64 / English / NFS / Everything / GUI Install

Description of Problem:
Used RAID 0 on '/' partition. '/boot' partition was non RAID (Everything)
Used RAID 1 on '/' partition. '/boot' partition was non RAID (Full 
Workstation)

On both cases, after restarting, we got the "root partition not cleanly 
unmounted" message.
Comment 1 Jeremy Katz 2001-09-10 15:58:26 EDT

*** This bug has been marked as a duplicate of 51208 ***

Note You need to log in before you can comment on or make changes to this bug.