Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 53528 - Anaconda exits with "Exec: exec format error" in FTP section of Slovenian install
Anaconda exits with "Exec: exec format error" in FTP section of Slovenian ins...
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-10 18:14 EDT by Zeke Harris
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-10 18:14:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zeke Harris 2001-09-10 18:14:05 EDT
Description of Problem:
Anaconda dies when you use FTP in a Slovenian install of 0908.2 ia64.
I was using a french keyboard layout, and the anonymous FTP option.


Version-Release number of selected component (if applicable):


How Reproducible:
3/3, different boxes.

Steps to Reproduce:
1. select Slovenian as language
2. select fr as keyboard layout
3. use dhcp to obtain IP address
4. use ftp to install

Actual Results:
"exec: Exec format error
install exited abnormally"

Expected Results:
retrieval of base image from ftp server

Additional Information:
Comment 1 Brent Fox 2001-09-12 15:35:30 EDT
I can't reproduce this with Enigma.  Please reopen if you can.

Note You need to log in before you can comment on or make changes to this bug.