This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 535312 - (RHQ-2020) License update message inconsistent with the UI
License update message inconsistent with the UI
Status: CLOSED NOTABUG
Product: RHQ Project
Classification: Other
Component: No Component (Show other bugs)
1.2
All All
low Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
http://jira.rhq-project.org/browse/RH...
: SubBug
Depends On:
Blocks: rhq_triage rhq4
  Show dependency treegraph
 
Reported: 2009-04-24 04:38 EDT by Lukas Krejci
Modified: 2011-02-11 17:20 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
rev3849
Last Closed: 2011-02-11 17:20:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Lukas Krejci 2009-04-24 04:38:00 EDT
When a license is uploaded, the following message confirms it: "JON has been successfully updated with your new license. Click the Dashboard link above to get started."

This is inconsistent with the new menu structure, because there's no direct "Dashboard" link there anymore.
Comment 1 Red Hat Bugzilla 2009-11-10 15:56:12 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-2020
Comment 2 wes hayutin 2010-02-16 11:59:19 EST
Temporarily adding the keyword "SubBug" so we can be sure we have accounted for all the bugs.

keyword:
new = Tracking + FutureFeature + SubBug
Comment 3 wes hayutin 2010-02-16 12:04:28 EST
making sure we're not missing any bugs in rhq_triage
Comment 4 Jay Shaughnessy 2011-02-11 17:20:22 EST
licensing is obsolete.

Note You need to log in before you can comment on or make changes to this bug.