Bug 535328 - (RHQ-2035) Sorting large number of groups by children or descendants never completes
Sorting large number of groups by children or descendants never completes
Status: CLOSED NOTABUG
Product: RHQ Project
Classification: Other
Component: No Component (Show other bugs)
1.2
All All
high Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
http://jira.rhq-project.org/browse/RH...
: SubBug
Depends On:
Blocks: jon30-perf
  Show dependency treegraph
 
Reported: 2009-04-28 06:32 EDT by Lukas Krejci
Modified: 2011-10-05 14:02 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
r3856
Last Closed: 2011-10-05 14:01:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lukas Krejci 2009-04-28 06:32:00 EDT
The session times out before the request completes when trying to sort several hundred compatible groups in a large environment (several hundred platforms, over 100000 services) by children or descendents.

Sorting by other columns is fairly snappy.
Comment 1 Red Hat Bugzilla 2009-11-10 15:56:27 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-2035
Comment 2 wes hayutin 2010-02-16 11:51:12 EST
Temporarily adding the keyword "SubBug" so we can be sure we have accounted for all the bugs.

keyword:
new = Tracking + FutureFeature + SubBug
Comment 3 wes hayutin 2010-02-16 11:57:43 EST
making sure we're not missing any bugs in rhq_triage
Comment 4 Ian Springer 2011-10-05 14:01:35 EDT
This is not applicable to coregui, since the Children and Descendants column are only sortable when the entire data set has been loaded client-side.

Note You need to log in before you can comment on or make changes to this bug.