This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 535497 - (RHQ-2186) misspelled metric name "Currently Schedule Measurements"
misspelled metric name "Currently Schedule Measurements"
Status: CLOSED WONTFIX
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
1.3
All All
low Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Jeff Weiss
http://jira.rhq-project.org/browse/RH...
: SubBug
Depends On:
Blocks: rhq_triage
  Show dependency treegraph
 
Reported: 2009-06-29 15:45 EDT by Jeff Weiss
Modified: 2014-11-09 17:49 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
rev4181
Last Closed: 2014-05-05 17:49:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeff Weiss 2009-06-29 15:45:00 EDT
Rename to "Currently Scheduled Measurements" with the D on the end.

Comment 1 John Mazzitelli 2009-08-08 03:02:42 EDT
this is in the rhq-agent plugin.

its really due to the name of the MBean attribute of the Measurement Manager:

public interface MeasurementManagerMBean {
 ...
    long getCurrentlyScheduleMeasurements();

Before fixing this, we need to verify that removing an old metric and creating a new one works. Create a new one works, but what happens when you remove one?
Comment 2 Red Hat Bugzilla 2009-11-10 15:59:32 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-2186
Comment 3 wes hayutin 2010-02-16 11:59:25 EST
Temporarily adding the keyword "SubBug" so we can be sure we have accounted for all the bugs.

keyword:
new = Tracking + FutureFeature + SubBug
Comment 4 wes hayutin 2010-02-16 12:04:35 EST
making sure we're not missing any bugs in rhq_triage
Comment 5 Corey Welton 2010-11-22 14:51:18 EST
Triaged 17-Nov

Note You need to log in before you can comment on or make changes to this bug.