Bug 535527 - (RHQ-2212) Enter key default behavior on Content/Deployed tab filter form is wrong
Enter key default behavior on Content/Deployed tab filter form is wrong
Status: CLOSED WONTFIX
Product: RHQ Project
Classification: Other
Component: No Component (Show other bugs)
1.3pre
All All
medium Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
http://jira.rhq-project.org/browse/RH...
: SubBug
Depends On:
Blocks: RHQ-933 jon3
  Show dependency treegraph
 
Reported: 2009-07-02 12:00 EDT by Jeff Weiss
Modified: 2014-11-09 17:49 EST (History)
3 users (show)

See Also:
Fixed In Version: 1.4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
rev4181
Last Closed: 2014-05-05 18:18:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeff Weiss 2009-07-02 12:00:00 EDT
To repeat:
Go to a jbas server content tab, deploy subtab.  Choose a version in the version filter dropdown.  Click in the Filter textbox.  hit enter.  You're taken to the "Delete Package" page because "Delete Selected" is the default enter key behavior.  The default enter key behavior is correct when the form first loads, but using the filter drop downs break it.
Comment 1 Jeff Weiss 2009-08-12 11:25:06 EDT
I keep running into this, so adding to 'qa wants fixed'.
Comment 2 Corey Welton 2009-08-26 14:55:56 EDT
Pushed to 1.4
Comment 3 Red Hat Bugzilla 2009-11-10 16:00:04 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-2212
This bug is related to RHQ-2091
Comment 4 wes hayutin 2010-02-16 11:53:04 EST
Temporarily adding the keyword "SubBug" so we can be sure we have accounted for all the bugs.

keyword:
new = Tracking + FutureFeature + SubBug
Comment 5 wes hayutin 2010-02-16 11:58:38 EST
making sure we're not missing any bugs in rhq_triage

Note You need to log in before you can comment on or make changes to this bug.