Bug 53566 - run eepro100-diag -f -G -w -w -w to clear sleep bit
Summary: run eepro100-diag -f -G -w -w -w to clear sleep bit
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu   
(Show other bugs)
Version: 7.3
Hardware: ia64
OS: Linux
high
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-11 18:38 UTC by Matt Domsch
Modified: 2014-03-17 02:23 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-12 22:26:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Domsch 2001-09-11 18:38:52 UTC
Description of Problem:
The Intel 82559 NIC onboard the Intel "Lion" (and maybe the "BigSur") IA-
64 platforms have a buggy eeprom which enables "sleep mode".  Intel 
proposes disabling sleep mode via the e100 driver.  Instead, I propose 
that anaconda always run eepro100-diag -f -G -w -w -w  from Donald 
Becker's site to deal with this.
ftp://ftp.scyld.com/pub/diag/eepro100-diag.c

Version-Release number of selected component (if applicable):
RC1

Comment 1 Jeremy Katz 2001-09-12 22:26:45 UTC
Doesn't really belong in anaconda -- consider the situation where you install to
a hard drive and move the hard drive to a different machine.

Comment 2 Bill Nottingham 2001-09-25 17:53:12 UTC
Fixed in 0.99.24-1.

Comment 3 Bill Nottingham 2001-10-04 19:16:20 UTC
Fixed *correctly* in 0.99.25-1; the previous fix would only work on cards not
configured by the instaler.


Note You need to log in before you can comment on or make changes to this bug.