Bug 53570 - XFree86 RPM shouldn't depend on kernel-drm
Summary: XFree86 RPM shouldn't depend on kernel-drm
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-12 00:24 UTC by Jonathan Kamens
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-01 03:23:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2001-09-12 00:24:07 UTC
It is unreasonable for the XFree86 RPM to have a dependency on kernel-drm,
because if someone isn't using an XFree86 4.1.0 server, they really don't
need kernel-drm.

The XFree86 4.1.0 servers should be split into a separate RPM, so that
people who are using an XFree86 3.3.6 server can choose not to install that
RPM and thus avoid the incorrect dependency.

Comment 1 Mike A. Harris 2001-09-13 04:50:33 UTC
Deferring for future consideration.

Comment 2 Mike A. Harris 2001-11-01 03:29:20 UTC
I've decided against changing this from the way it is now.


Note You need to log in before you can comment on or make changes to this bug.