Bug 535732 - (RHQ-2398) Changing snmp versions in the server config does not clear out old values
Changing snmp versions in the server config does not clear out old values
Status: CLOSED NOTABUG
Product: RHQ Project
Classification: Other
Component: No Component (Show other bugs)
1.3
All All
medium Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
http://jira.rhq-project.org/browse/RH...
: SubBug
Depends On:
Blocks: rhq4
  Show dependency treegraph
 
Reported: 2009-08-31 18:29 EDT by Charles Crouch
Modified: 2015-02-01 18:25 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-11 17:26:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Charles Crouch 2009-08-31 18:29:00 EDT
See case 291843 for more details, but basically if you put bad values in the snmp version 1 specific settings, change the version to be 2c, you can save successfully but you'll get errors when trying to emit snmp traps (even those version 1 settings shouldnt be used) and you won't be able to see whats wrong with your settings (because the version 1 settings are hidden).
Comment 1 Red Hat Bugzilla 2009-11-10 16:03:38 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-2398
Comment 2 wes hayutin 2010-02-16 11:57:56 EST
Temporarily adding the keyword "SubBug" so we can be sure we have accounted for all the bugs.

keyword:
new = Tracking + FutureFeature + SubBug
Comment 3 wes hayutin 2010-02-16 12:02:55 EST
making sure we're not missing any bugs in rhq_triage
Comment 4 John Mazzitelli 2011-02-11 17:26:24 EST
in gwt, we do not have these settings in sys config - this is now part of the snmp server side plugin

Note You need to log in before you can comment on or make changes to this bug.