Bug 53579 - Hungarian keyboard not working
Hungarian keyboard not working
Status: CLOSED CURRENTRELEASE
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86 (Show other bugs)
roswell
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-12 05:04 EDT by David Balažic
Modified: 2007-04-18 12:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-25 04:51:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Balažic 2001-09-12 05:04:04 EDT
Description of Problem:

The Hungarian keyboard layout does not work. Not in anaconda or in the 
installed system. When running X an error message is printed :

Error: No Symbols named "basic" in the include file "hu"

Version-Release number of selected component (if applicable):

roswell-cut2 CD

How Reproducible:

Install in GUI mode , select Hungarian keyboard

Actual Results:
In anaconda , the previous keyboard layout stays in effect. In X , I don't 
know because X does not start due to the xfs problem.

Expected Results:

Hungarian layout is active.

Additional Information:
Comment 1 Mike A. Harris 2002-01-25 04:00:43 EST
It is not clear if this is an XFree86 or an anaconda bug.  I believe
it may well be an anaconda bug because I have looked at the hungarian
keymap files (hu and hu_US) and I do not see anything wrong, however
I'm not Hungarian either.

I'm Cc'ing the installer guys so they can see if it is an anaconda bug
or not.

I do not understand the xfs comment.
Comment 2 David Balažic 2002-01-25 04:51:14 EST
There was some xfs<->X problem in roswell-2 that prevented X from
running.
Comment 3 Mike A. Harris 2002-05-17 20:29:16 EDT
I'm presuming the last comment indicates it is fixed now or was just a fluke
of the mentioned xfs problem.  Closing as CURRENTRELEASE of RHL 7.3

Note You need to log in before you can comment on or make changes to this bug.