Bug 535925 - (RHQ-328) After creating a resource group definition, the next screen should allow you to enter conditions
After creating a resource group definition, the next screen should allow you ...
Status: CLOSED NEXTRELEASE
Product: RHQ Project
Classification: Other
Component: Inventory (Show other bugs)
0.1
All All
low Severity medium (vote)
: ---
: ---
Assigned To: Joseph Marques
Jeff Weiss
http://jira.rhq-project.org/browse/RH...
: SubBug
Depends On:
Blocks: RHQ-399
  Show dependency treegraph
 
Reported: 2008-04-17 13:58 EDT by Jason Dobies
Modified: 2014-11-09 17:49 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
JON GA RC2
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jason Dobies 2008-04-17 13:58:00 EDT
After creating a new resource group definition, the next screen shows you the conditions form but you have to click edit before you can edit them. A related annoyance is that the text area is white and looks editable, but it isn't (whoever handles this may want to spin this off as a separate JIRA).
Comment 1 Joseph Marques 2008-08-11 15:22:39 EDT
rev1221 - after creating a new group definition, navigation immediately takes you to the edit page instead of the view page now; 
updated the messages a user receives after group definition create/cancel so they're more accurate; 
Comment 2 Jeff Weiss 2008-08-20 16:11:45 EDT
Stole this one from corey since i can see while testing other jiras that this is working.  AFter you put in the name and description and click ok, the condition box is editable.  rev1250.
Comment 3 Red Hat Bugzilla 2009-11-10 16:07:08 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-328

Note You need to log in before you can comment on or make changes to this bug.