Bug 5362 - rpm-devl version 3.0.2 requires popt -- what/where is popt
Summary: rpm-devl version 3.0.2 requires popt -- what/where is popt
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm
Version: 6.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-25 13:52 UTC by vek
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-25 16:12:21 UTC


Attachments (Terms of Use)

Description vek 1999-09-25 13:52:01 UTC
The rpm-devl-3.0.2-6.0 from the updates archive
fails install bnecause required component popt is
missing.   Could probably force the install ignoring
dependencies, but after all, I don't realy need this
package anyway.


Villy

------- Additional Comments From   09/25/99 10:15 -------
Mistake. this is not a bug, please discard.

popt is where it is supposed to be: in the RPMS directory

Appologize.


Villy

Comment 1 Duane Knoll 2000-02-04 02:58:59 UTC
What was the solution? Not install the package? force the install?


Note You need to log in before you can comment on or make changes to this bug.