Bug 53624 - RFE: printconf-gui wizard does not ask about paper size
RFE: printconf-gui wizard does not ask about paper size
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-13 05:52 EDT by Patrick C. F. Ernzer
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-13 08:18:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick C. F. Ernzer 2001-09-13 05:52:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010803

Description of problem:
the wizard to add a new printer to printconf-gui does not ask about paper
size and defaults to 'Letter'

Version-Release number of selected component (if applicable):
enigma

How reproducible:
Always

Steps to Reproduce:
1. open printconf-gui
2. add a new printer
3. restart lpd
4. print A4 postscript test page
	

Actual Results:  The HP LaserJat 4000N here complains about 'bad
transmission' and fails to print the test page. Editing the printer,
selecting 'A4' as paper size and restarting lpd solves the problem.

Expected Results:  the wizard to ask about paper size


Additional info:

considering that we already went gold I would suggest adding something
along the following lines to our on-line gotchas for 7.2

[start]
If you are having problems printing please try the following steps as a
first measure:
  * log in in graphical mode
  * open a terminal
  * if you are not logged in as root, type 'su -' (no quotes) followed by
your root password when prompted.
  * type 'printconf-gui' (no quotes)
  * select your printer
  * click 'Edit'
  * click 'Driver Options'
  * scroll down to 'Page Size'
  * select the size of paper your printer contains (A4, A3, US Letter,...)
  * click 'OK'
  * click 'Apply'
  * attempt to print
[end]
Comment 1 Tim Waugh 2002-02-12 10:35:11 EST

*** This bug has been marked as a duplicate of 27116 ***
Comment 2 Gerald Teschl 2002-03-13 08:18:23 EST
I alos run into the same problem. You configure a printer, you print the
test page, nothing comes out of the printer. After some time you figure
out that you forgot to ajust the paper size from letter to a4! The wizard should
ask about the paper size! (you will save many people save a lot of time..)
Comment 3 Tim Waugh 2002-03-13 08:20:45 EST
Paper size is autodetected in the bleeding edge printconf package.

Note You need to log in before you can comment on or make changes to this bug.