Bug 536265 - (RHQ-633) Out-of-the-box RHQ Server log monitoring
Out-of-the-box RHQ Server log monitoring
Status: CLOSED NEXTRELEASE
Product: RHQ Project
Classification: Other
Component: No Component (Show other bugs)
1.0.1
All All
medium Severity medium (vote)
: ---
: ---
Assigned To: Greg Hinkle
Jeff Weiss
http://jira.rhq-project.org/browse/RH...
: Improvement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-01 12:34 EDT by Charles Crouch
Modified: 2015-02-01 18:25 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.1
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Charles Crouch 2008-07-01 12:34:00 EDT
It would be nice to have tracking of the RHQ server log file turned on by default, i.e. specified as a log file path by default, just as you get on regular JBAS instances. This would make it easier for people to see when the RHQ server itself is hitting problems and logging errors.
Comment 1 Charles Crouch 2008-07-01 12:39:33 EDT
sort of related to RHQ-88
Comment 2 Joseph Marques 2008-07-18 18:41:39 EDT
since we're planning on agent log monitoring for 1.1, it makes sense to shoot for getting the server half of this equation into 1.1 too.
Comment 3 Greg Hinkle 2008-09-10 16:40:32 EDT
that's r10271 from the jon svn since that's what supports the RHQ server view.
Comment 4 Jeff Weiss 2008-09-28 09:54:41 EDT
This is working in the rev1632 build.  Tested on windows, postgres.
Comment 5 John Mazzitelli 2009-01-24 10:16:25 EST
this is being rolled back - see https://jira.jboss.org/jira/browse/JOPR-53

i.e. event logging will go back to being turned off by default for RHQ Servers
Comment 6 Red Hat Bugzilla 2009-11-10 16:13:41 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-633
This bug is related to RHQ-88

Note You need to log in before you can comment on or make changes to this bug.