Bug 53627 - significant sound quality regression for via82cxxx_audio
significant sound quality regression for via82cxxx_audio
Status: CLOSED CURRENTRELEASE
Product: Red Hat Public Beta
Classification: Retired
Component: kernel (Show other bugs)
roswell
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
: 53630 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-13 08:29 EDT by bastiaan
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-13 10:13:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bastiaan 2001-09-13 08:29:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.6 i686)

Description of problem:
The kernel/installer correctly detects the via82c686 sound chip in my AOpen
AK73Pro(A) motherboard, but produces a very poor sound quality.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. play an MP3 with xmms for example
2.
3.
	

Actual Results:  Very poor sound quality. It sounds like the normal music
with added to it a very distorted high pitched version.

Expected Results:  Reasonable quality sound. 

Additional info:

This is a regression from RedHat 7.1. With the 2.4.2-2RedHat kernel the
sound is good, but I started to have the same problems after upgrading to a
stock 2.4.5 kernel. 
The ALSA sound drivers (tried version 0.5.11) generate an acceptable sound
quality with the same setup other wise. (Tried only with Rosswel2 and OSS
compatibility modules).
Comment 1 bastiaan 2001-09-13 10:13:02 EDT
*** Bug 53630 has been marked as a duplicate of this bug. ***
Comment 2 bastiaan 2002-05-22 11:19:34 EDT
After upgrading to RH 7.3 (kernel 2.4.18-3) the problem disappeared, so I guess
this report can be closed.

Note You need to log in before you can comment on or make changes to this bug.