Bug 536270 - (RHQ-638) Support rendering numeric traits and metrics as whole numbers
Support rendering numeric traits and metrics as whole numbers
Status: CLOSED WONTFIX
Product: RHQ Project
Classification: Other
Component: No Component (Show other bugs)
1.0.1
All All
low Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
http://jira.rhq-project.org/browse/RH...
: FutureFeature, Improvement
Depends On:
Blocks: jon3
  Show dependency treegraph
 
Reported: 2008-07-03 11:48 EDT by Charles Crouch
Modified: 2015-02-01 18:25 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-14 10:27:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Charles Crouch 2008-07-03 11:48:00 EDT
Some numeric traits and metrics are better shown as whole numbers rather than doubles. e.g Free Files = 35.0, is kind of annoying since you cant have a fraction of a file so Free Files = 35 would be better. We don't need to change the type we used to transmit the data, just format it better.
Comment 1 Red Hat Bugzilla 2009-11-10 16:13:47 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-638
Comment 2 Jay Shaughnessy 2014-05-14 10:27:13 EDT
This is sort of a duplicate, but basically we don't format traits and that is not planned to change.

Note You need to log in before you can comment on or make changes to this bug.